Помогите пожайлуста Незнаю что и делать.

Сегодня решил установит магнитолку Sony, перед установкой с аккумулятора скинул массу (-). У старого хозяина стояла магнитола с евро разъёмом А у Sony другой разъём и мне пришлось переделывать, перематывать провода ну сделал всё как было у него по этим же цветам всё сошлось Всё собрал всавил магнитолу Одел клему на аккумулятор Магнитола заработала чутка минуты пол послушал радио И попробовал завести машину Завилась но както не так как обычно с повышенными оборотами Я быстрее заглушил,двигатель заглох а что то наподобе моторчика продолжало работать Я испугался открыл капот и звук был гдето у двигателя я скинул клему с аккумулятора всё остоновилось, потом накинул клему сново гудит Пошёл вытащил магнитолу накинул клему что то щёлкнуло и перестало гудеть Дальше заводить боюсь как бы не сгорело што Подскажите пожайлуста что может быть ??????
 


Может быть стартер, но магнитола, к нему никакого отношения иметь не может. Можно по стартеру немного постучать и накинуть клему. да и вовсе послушать, от или нет. Больше ничего моторчикаобразного, кроме вентилятора (но это сразу понятно) нет под капотом.
 
но этот звук появился именно после того как была скинута клема а потом снова одета звук как вот насос какойто работает или што непонятное гудело радом с двигателем
 
Я мог бы ещё предположить, что вентилятор печки... но это немного абсурдно, т.к. он находится в салоне, и думаю, что владелец авто и вовсе адекватный человек, не испугался бы этого... хотя управление в районе магнитолы.
 
Олег 72 Васюра - нет жидкость не брызгала Вадим Бакан - нет не печа к звук печки я привык это было явно у двигателя когда капот открыл стало громче прсто было уже темно но звук был именно гдето в райно двигателя Ладно пойду попробую ещё раз боюсь как бы не стало хуже .
 
значит да , какая нибудь залипуха со стартером , у меня на кадете была хрень , когда ехал стартер сработал сам , я заглушил двигло , а он всеравно крутил , снял клемму постучал по нему , накинул все равно крутил ... и сьел маховик ...
 
Вообщем вышел я во двор "магнитола снята" открыл машину, достал из багажника щётоку, счистил с машины весь снег - "у нас выпал мокрый снег погода не радует", сел в машину, вставляю ключ, оба завелась всё нормально работает, заглушил тоже всё нормально, завёл поехал ......
 
сегодня заводил машину, завёл слышу что-то загудело, заглушил, а оно гудит, снял клему, одел - гудит, опять снял , одел и так несколько раз , потом щёлнуло и нормально стало такое уже два раза случалось , сегодня второй ... наверное залипает втягивающее ??? вот хочу снять стартер надо разобрать и почистить чтоб ни клинило , а то ведь так не дело ездить ...
 

Сверху